macsolutions.de http://macsolutions.de/ Die Troubleshooting Community de Wed, 07 Dec 2016 09:35:32 +0100 macsolutions.de http://macsolutions.de/ http://macsolutions.de/images/logofeed.gif kein Systemstart nach Netzteiltausch http://macsolutions.de/forum/showdetails.php?topic_id=2625 Moin Moin in die Runde gweunken, jahaaa der Bastelwastel und sein oller PowerMac sind mal wieder hier. Zur Vorgeschichte: Da mein MacBook regelmäßig mit labilem Grafikchip um Aufmerksamkeit und Wartungsausflüge buhlte, musste der G4 bis vor wenigen Wochen hin und wieder noch als Zwischenlösung herhalten. Irgendwann machte er ein paar Probleme beim Hochfahren: er liess sich nicht mehr sofort Einschalten sobald er ans Netz kam (Steckerleiste mit Schalter), erst nachdem er einige Minuten unter Spannung war fuhr er wie gewöhnlich hoch. Als er letztlich auch das verweigerte habe ich prophylaktisch das Netzteil gewechselt. (Ich habe von einer früheren Fehlersuche) noch einen baugleichen G4 400 als Spender im Arbeitszimmer stehen). Nun startet er zwar wieder an, fährt aber nicht komplett hoch: -Startton ist hörbar -hellgrauer Startbildschirm mit dunkelgrauem Apfel ist sichtbar. zunächst hat er sich an dieser Stelle aufgehängt ( mit ewig vor sich hindrehendem Rädchen) Nun fährt er an dieser Stelle wieder selbstständig herunter bzw. schaltet komplett ab. Meine Vermutung geht ein wenig in Richtung Grafikkarte. Verbaut sein sollte eine GeForce4 MX ADC Die Karte aus dem zweiten Rechner wird gar nicht erkannt (keine Ahnung um welches Modell es sich hier handelt - habe nur folgende Angabe gefunden: NX6200AX TD2546H. Nach dem Wechsel des Netzteils wurde bereits Folgendes versucht: - PRAM Reset - NVRAM Reset - Mainboard getauscht (vom Spendenrechner) - sämtliche Peripherie abgeklemmt - Start vom System-DVD ist nicht möglich - verschiede RAM Riegel probiert (jeweils nur Einen) - Stützbatterie ist noch relativ neu Natürlich ist mir bewusst, dass der Austausch mit alten/gebrauchten Teilen keine 100%ige Sicherheit beim Ausschlussverfahren gibt, aber es bleibt mir ja kaum eine Andere Möglichkeit. Bin ich mit meiner Vermutung im Bereich Grade auf der Richtigen Fährte oder sollte ich eher in anderer Richtung suchen? Das OS halte ich momentan für eher unwahrscheinlich, ein Fehler? das betroffene System: - PowerMac G4 400 (Gigabit/Ethernet) - Sonnet CPU Upgrade 1800MHz (aktuell wieder originale CPU) - OS 10.4.11 - 256MB RAM So ich hoffe ich habe nichts Wichtiges vergessen..... Ich sag schon mal vielen Dank und bis denne, Markus Tue, 06 Dec 2016 16:23:15 +0100 Druckerränder festlegen http://macsolutions.de/forum/showdetails.php?topic_id=2624 Hallo, nun habe ich das Netz durchforstet und leider nichts zu meinem Problem gefunden. Alles was ich mit meinem Mac ausdrucke wird Seitenfüllend ausgedruckt. Wie stelle ich nun die Seitenränder so ein, damit ich alles was gedruckt werden soll mit einem passenden Rand versehen ist. Wenn ich die Seite lochen möchte wird auch das gedruckte Dokument durchlöchert. Im Druckermenü befinden sich keine Einstellmöglichkeiten. Ich habe einen Multifunktionsdrucker Officejet Pro 8600 Dies soll nach Möglichkeit nicht nur im Textprogramm ( Bei mir Word für Mac) sondern auch für Safari etc. gelten. Vielleicht findet sich hier ein Fachmann oder eine Fachfrau Vielen Dank! Sat, 17 Sep 2016 10:19:48 +0200 Akku nach tiefentladung nicht erkannt -MacBook Pro http://macsolutions.de/forum/showdetails.php?topic_id=2623 Hallo. Folgendes Problem: mein Mac Book Pro (2011) war tiefentladen, da ich es einige Wochen nicht benutzt habe. Durch den SMC - Reset konnte ich ihn wieder einschalten. Allerdings wird jetzt angezeigt: keine Batterie vorhanden, der Lüfter arbeitet durchgehend und die Tastaturbeleuchtung funktioniert nicht mehr. Außerdem Leuchtet die Lampe am MagSafe weder grün noch orange und das MacBook läuft nur am Stromanschluss. Hat jemand eine Idee was ich jetzt am besten machen sollte? Gruß Lucas Wed, 10 Aug 2016 18:16:04 +0200 Kontakte exportieren nach Windows - wie http://macsolutions.de/forum/showdetails.php?topic_id=2622 Hallo, ich habe in meinen Kontakten einen Ordner angelegt mit ca. 100 Adressen, diese Gruppe mit "Gruppen V-Card exportieren" und zwischengespeichert als .vcf Diese Datei habe ich per Email an ein Sekretariat weiter geleitet das diese Adressen auf einem Windows Rechner gehen müssen. DieSekretärin würde gerne alle Adressen in Exel rein haben. Wie geht das? Wir brauen es für eine Traueranzeige, also dringend :-( Fri, 05 Aug 2016 17:18:19 +0200 IPhone 4 itunes 11 Synchronisieren Button ist grau http://macsolutions.de/forum/showdetails.php?topic_id=2621 Liebe Gemeinde, ich weiß, meine Hardware ist nicht mehr die neuste, ich versuchs trotzdem: Habe mir ein gebrauchtes iPhone 4 mit iOS 7.1.2 (aktuelleste Version für iPhone 4) gekauft. Will nun fröhlich mit itunes Version 11.4 (aktuelleste Version für MacOS X 10.6) synchronisieren. Das iPhone wird auch fein erkannt, aber in jedem Medienregister (Infos, Apps, Musik ...) erscheint der Button "Synchronisieren" immer grau, ist also nicht klickbar. Finde im Apple Supprt Forum nichts passendes hierzu. Kann hier jemand einen Tipp geben? Wed, 29 Jun 2016 16:13:31 +0200 Wie automatisch Anhänge von Emails löschen http://macsolutions.de/forum/showdetails.php?topic_id=2620 Hallo zusammen, heute wollte ich gerne meins Emails aufräumen und dachte mir, man erstellt eine Regel, welche nach ca. 2-3 Jahren automatisch die Anhänge entfernt. Theoretisch kann man über die Regeln alles mögliche einstellen, was super funktioniert. Jedoch kann ich die Aktion "Anhänge löschen" (welche ja manuell im Menü wählbar ist) nicht in der Regel finden. Gibt es eventuell die Option über Applescript? Wie müsste so ein Script aussehen? Danke für eure Hilfe & viele Grüße Torsten Mon, 20 Jun 2016 14:25:17 +0200 Eizomonitor am Imac (late2015) nicht kalibrierbar http://macsolutions.de/forum/showdetails.php?topic_id=2619 Hallo zusammen, ich möchte an einem neuen imac einen EIZO CG223W Monitor zur farbverbindlichen Darstellung nutzen. Dazu gibt es von EIZO das Programm "Colornavigator", welches diverse Messfelder mit einem i1 Display pro ausmisst und "Hardwareprofil" einerseits im Monitor anlegt und dem Mac das entsprechende Colorsync-Profil hinterlegt. Bei dem neuen Imac funktioniert das aber nicht. Das Bild ist viel zu dunkel, auch die Validierung mittels Messgerät gibt Delta-E im Durchschnitt von 3-4, was zuviel ist. Der Monitor ist per Kreuztausch an einem Mac pro getestet - dort ist alles in Ordnung. Gerade eben habe ich den EIZO an einem alten imac (Mitte 2011) mit OS 10.9 kalibriert und es ist alles perfekt. Nun stellt sich mir die Frage, warum der neue imac nicht das kann, was der alte imac ohne Probleme macht. Liegt der Fehler am Betriebssystem, an der Grafikkarte oder doch an meiner Bedienung? Ich habe die Kalibrierung schon viele zig Male durchgeführt und würde letzteres ausschließen. Hat jemand von der Community eine ähnliche Konstellation und kann seine Erfahrungen berichten? Bei Apple habe ich schon angerufen. Das Thema ist aber zu komplex. Außer eine Systemeinstellung aufrufen und einen neuen Benutzer anlegen gab es keinen Rat. Beides war erfolglos. Vielen Dank für eure Tipps Bigtower Fri, 20 May 2016 09:15:56 +0200 iMac geht nicht über iPhone ins Netz http://macsolutions.de/forum/showdetails.php?topic_id=2618 Moin, mein DSL ist derzeit ausgefallen und ich kann nur übers iPhone ins Netz. Mit dem iPad klappt das auch, aber der iMac streikt. Ich kann es aus dem WLAN-Menü auswählen aber dann passiert nichts, kein Netz. Weiß jemand wie ich dies beheben kann? Thu, 19 May 2016 16:52:31 +0200 veraltete Browser http://macsolutions.de/forum/showdetails.php?topic_id=2617 Gibts irgendwelche Browser oder hat da noch wer was in der Schublade für mac os x 10.5.2.? Mein Firefox ist 16.0.2, alles, was ich am Netz finde, ist neuer und geht auf meinem Sytem nicht. Thu, 28 Apr 2016 13:58:04 +0200 "Neuer Ordner" ist nicht leer http://macsolutions.de/forum/showdetails.php?topic_id=2616 Hallo zusammen, ich habe mich gerade angemeldet, weil mein Vater ein Problem mit seinem iMac, OS x 10.10.5 hat Wenn er einen neuen Ordner erstellt, ist dieser nicht leer, sondern alles, was auf dem Schreibtisch ist, ist automatisch in diesem neuen Ordner. Was könnte mein Vater falsch gemacht haben? Und wie kann er dieses Problem lösen? Vielen Dank schon mal für eure Hilfe sagt Bin-zu-dumm Wed, 17 Feb 2016 18:55:29 +0100 Mac bootet nicht mehr http://macsolutions.de/forum/showdetails.php?topic_id=2615 Hallo, können Sie mir bei folgendem Problem behilflich sein: MacBook Pro bootet nicht mehr und bleibt nachdem Ladevorgang im grauen Fenster hängen. Mein MacBook Pro i7 (2011) Betriebssystem 10.10 Ich kann in Single-Modus starten. Beim Starten mit cmd-v hängt das MacBook bei: AGPM Controller unknownPlatform En2: promiscuous Mode enable succeeded En1: BSSID changier to v8:25:06:an:3D:3b En1: Channel changed to 7 Weitere Maßnahmen wie z.B. RAM-Löschen oder Speicher rein bzw raus habe ich schon. Auch das Booten mit einer anderen Festplatte (Alt-Taste) via USB funktioniert nicht. Die Standard-Festplatte bzw BackupFestplatte scheinen nicht das Problem zu sein. Vielen,vielen Dank für die Mühe. Beste Grüße Matze Mon, 28 Dec 2015 17:38:01 +0100 Numbers speichert geänderte Dateien nicht mehr http://macsolutions.de/forum/showdetails.php?topic_id=2614 Hallo am 16 im Juni dieses öffnete ich eine Tabelle in Numbers. Es gab keine Probleme, als ich sie heute öffnete, war ich sehr überrascht, weil alle Einträge ab März 2015 verschwunden waren. Jetzt wollte ich die Daten nachtragen auf einem iPad, hat augenscheinlich geklappt, bis ich diese Datei auf dem Mac öffnete, Überraschung: Daten entschwunden! Ist das irgendjemand in dieser werten Runde bekannt? Keine Fehlermeldungen und keine Vermutung woran es liegen könnte. Kein anderes Programm ist geöffnet. Mit freundlichen Grüßen Sun, 28 Jun 2015 14:58:09 +0200 Mac Pro hängt sich auf - Yosemite http://macsolutions.de/forum/showdetails.php?topic_id=2613 Mein Mac Pro (die "urne" - leider gibts hier keine Unterkategorie für diesen Typ) hängt sich regelmäßig 1-2 mal am Tag auf. Besonders, wenn man den Bildschirmschoner beendet. Dann ist der Bildschirm schwarz und der Bunte Ball dreht sich und bewegt sich teilweise auch noch. Erst hatte ich einen Thunderbolt auf DVI-Adapter und hatte es darauf geschoben. Denn wenn man diesen Stecker zog und wieder steckte, war der Rechner zumindest wieder bedienbar, wenn auch sehr viel langsamer. Jetzt mit einem Displayportkabel ist der Fehler aber immer noch da. So vermute ich, dass entweder die Schnittstellen zu empfindlich sind oder die Grafikkarte nicht korrekt funktioniert. Software würde ich ausschließen, da der erste Absturz dieser Art schon am Tag der Installation geschah, als noch keine weitere Software installiert war. An der Logitech Maus könnte es ebenfall liegen... habe mittlerweile auch den neuesten Treiber für Yosemite installiert - ohne Erfolg. Gibt es ähnliche Fälle und eventuell eine Lösung? Thu, 21 May 2015 08:20:18 +0200 MacBook stürzt nach Wasserschaden unregelmäßig ab http://macsolutions.de/forum/showdetails.php?topic_id=2612 Hallo zusammen, ich bin auf der Suche nach einem Lösungsansatz zu meinem Problem auf dieses Forum hier gestoßen, da ich selbst mit meinem Latein am Ende bin. Vor einiger Zeit ist mein MacBook aufgrund meiner eigenen Unvorsichtigkeit mit etwas Flüssigkeit in Berührung gekommen. Ich hatte damals alles aufgemacht auseinandergebaut und trocknen lassen. Nichtsdestotrotz hat er wohl Schaden genommen, denn seit diesem Unfall schaltet sich das MacBook immer wieder in unregelmäßigen Abständen und auch ohne erkennbaren Zusammenhang zu einer erhöhten Belastung hart aus und der Bildschirm wird schwarz. Da mir nach dem Hardwaretest der Akku als fehlerhaft angezeigt wurde (wobei mir dieser auch schon vor diesem Zwischenfall als wartungsbedürftig angezeigt wurde), habe ich diesen ausgebaut und das MacBook probeweise ohne Akku und nur über das Netzteil laufen lassen. Zwar war er dann kaum zu gebrauchen, da die Taktung soweit runtergesetzt wurde, aber er lief stabil und stürzte nicht mehr ab. Demzufolge habe ich also einen neuen Akku eingebaut in der Hoffnung, dass sich das Problem auf diesem trivialen Wege lösen lasse. Leider stürzt er auch mit dem neuen Akku in unregelmäßigen Abständen ab und zeigt dabei im Systemmonitor folgende Fehlermeldung: 16.05.15 13:51:51,513 ReportCrash[294]: Invoking spindump for pid=179 wakeups_rate=154 duration=293 because of excessive wakeups Vielleicht hat ja irgendjemand schon ein ähnliches Problem gehabt oder die Idee wo ich ansetzen könnte. Ich wäre auf alle Fälle um jeden Ratschlag dankbar! Grüße, Chris Sat, 16 May 2015 14:32:38 +0200 Mac Absturz http://macsolutions.de/forum/showdetails.php?topic_id=2611 Hallo, seit ca. 2 Wochen stürzt mein Rechner regelmäßig ab. Es erscheinen dann graue Pixel in Form von Quadraten oder Linien, Rechner friert ein, muss ihn dann runterfahren. Es passiert auffällig oft beim Abspielen von Videos. Außerdem erscheint mir der Rechner heisser als sonst. Ich habe die Tipps bei folgenden Posts im Forum zum Großteil durchgeführt. http://www.macsolutions.de/forum/showdetails.php?topic_id=2196 http://www.macsolutions.de/forum/showtip.php?tip_id=70 Durchgeführte Hardware Tests: RAM Test, DVD Hardware Test, Smart Utility, CPU Test, Cinebench (Open GL Test war nicht möglich aufgrund GFX Card), Onyx, sicherer Systemstart Alles war soweit OK, außer ein Fehler auf dem Startvolume. Bei einem Test wurde dazu vermerkt "Schlüssel nicht sortiert". Bei anderem Test (ungültige Anzahl von Objekten in Ordern 37 nicht 36). Das habe ich mit dem Festplattendienstprogramm Installations-DVD wieder repariert. Leider besteht das Problem weiter. Hat da jemand eine Idee, ob es ein Hardware oder vielleicht doch ein Software Problem ist? Mein Mac hat auch schon ein gewisses Alter, Jahrgang 2006! Ich würde mich über ein Feedback freuen. Sascha Modellname: MacBook Pro Modell-Identifizierung: MacBookPro2,2 Prozessortyp: Intel Core 2 Duo Prozessorgeschwindigkeit: 2,16 GHz Anzahl der Prozessoren: 1 Gesamtzahl der Kerne: 2 L2-Cache: 4 MB Speicher: 3 GB Busgeschwindigkeit: 667 MHz Boot-ROM-Version: MBP22.00A5.B07 SMC-Version (System): 1.12f5 Änderungen am Rechner: Upgrade von Tiger auf Snow Leopard 10.6.8, 2 GB RAM eingebaut Sat, 04 Apr 2015 21:51:33 +0200 Verschiedene Fehleranzeichen http://macsolutions.de/forum/showdetails.php?topic_id=2610 Hallo Seit kurzem habe ich das Problem, das nach längerem Stillstand plötzlich alle Dateinamensuffixe erscheinen, obgleich diese nicht aktiviert sind. Die Pfeiltasten springen egal welche von den 4 drückt, zum Ende des Dokuments. Zum Schluß tritt der Fehler auf, das man nicht ,ehr schrieben kann, weil der Rechner nicht mehr auf die Tastatureingabe reagiert. Die Maus reagiert normal. Wen man den Rechner Neustadter, sind die og.g. Fehler weg, aber wie gesagt, nach einer geraumen Zeit treten sie wieder auf. Danke für Ihre Antworten Mit freundlichen Grüßen Arno Westermann Tue, 24 Mar 2015 15:30:07 +0100 Rechner startet nicht, Lüfter drehen hoch http://macsolutions.de/forum/showdetails.php?topic_id=2609 Hallo zusammen, mein doch schon etwas betagter G5 (late 2005) macht mir in letzter Zeit etwas Sorgen. Beim "Kaltstart" will er zunehmend öfters nicht hochfahren, stattdessen drehen die Lüfter hoch. Nach zwei, drei Versuchen macht er's dann wieder und läuft dann auch stundenlang problemlos durch. Meine Vermutung ist, daß es einen temperaturbedingten Grund hat. Aber was und besteht noch Hoffnung oder ist damit zu rechnen, daß er bald auf'n Schrott muss? Wie könnte ich die Ursache finden/einkreisen? Im SingelUserMode habe ich mit Hilfe von TinkerTools diverse Reperatur- und Wartungsarbeiten durchlaufen lassen. Ein Hardwarecheck mit TechTools hat auch nichts Auffälliges erbracht An Hard- und Software wurde schon seit geraumer Zeit nichts verändert, weshalb ich auch in der Richtung keinen Anhaltspunkt habe. Ein Crashlog File wird ja wenig aufschlussreich sein, oder? Da er ja gar nicht erst startet kann ja auch nichts drinstehen, kenn mich damit aber leider zu wenig aus. Hoffe mal, daß Jörg eine Eingebung hat ;) Danke schon mal und Gruß Marco Wed, 11 Feb 2015 12:21:17 +0100 Switchwechsel - keine Serververbindung http://macsolutions.de/forum/showdetails.php?topic_id=2608 Ausgangssituation - Inhouse LAN per Telekom Router. Dann ein Switch (5 ports) von Conrad mit Stromversorgung per USB. Bestückt mit LAN Schluss, Drucker, Mac Book Pro, Mac Mini Server und eine Leitung für Test PC Windows. Zugriff von Mac Book Pro über Bildschirmfreigabe auf Mac Mini Server. Aufgrund von Geschwindigkeitsproblemen Tausch des Switches (10/100 Mbit) gegen einen Netgear 5 Port Gigabit Switch mit eigener Stromversorgung. Dann kann ich drucken, über den MacBook pro ins Internet gehen ABER ich bekomme keine Verbindung zum Mac Mini Server mehr. Fehlermeldung - keine Servierverbindung Ich habe andere Steckplätze und andere Kabel ausprobiert - gleiches Ergebnis. Verwendung des Conrad 10/100 Mbit Switch - Anbindung wieder möglich. Ich habe keine Erklärung. Die Netzkonfiguration wurde nicht geändert. Fri, 30 Jan 2015 19:39:50 +0100 Externe Festplatte 2 TB wird nicht erkannt http://macsolutions.de/forum/showdetails.php?topic_id=2607 Ich habe eine externes 4 bay Gehäuse über FireWire 800 an mein Mac Book Pro (Yosemite) angeschlossen. In 3 Bays habe ich Disk mit 1 TB und in den 4 slot soll nun eine 2 TB Disk von Seagate (SATA III) genutzt werden. Die Platte wird aber von Mac OS nicht erkannt. Ein Anschluss über USB hat nichts geholfen. Auch die Nutzung eines anderen Slots hat nicht geholfen. Danke für Feedback!! Sat, 24 Jan 2015 10:43:42 +0100 DEFEKTE FESTPLATTE http://macsolutions.de/forum/showdetails.php?topic_id=2606 HALLO, BIN NEU HIER UND BITTE UM HILFE! ALTE IMAC G5 STROMAUSFALL EINGESCHALTET,GONG, APFEL KEIN RÄDCHEN. UND LAUTE LÜFTER START MIT UMSCHALT-S, TASTE, NICHTS GEBRACHT INSTALL CD HOCHGEFAHREN FESTPLATTENDIENST PROGRAMM VOLUME ÜBERPRÜFEN: UNGÜLTIGE DATENSATZANZAHL. 2MAL UNGÜLTIGE KNOTENSTRUKTUR! IM TARGET MODUS STEHT DIE FESTPLATTE MIT NE FRAGEZEICHEN. ICH HABE KEINE BACKUP UND MÖCHTE ICH VERSUCHEN DIE DATEN ZU RETTEN! GIBT S EINE MÖGLICHKEIT WAS ZU VERSUCHEN? BEDANKE MICH FÜRS ANTWORTEN CATHERINE Sun, 21 Dec 2014 15:44:31 +0100