macsolutions.de http://macsolutions.de/ Die Troubleshooting Community de Sat, 19 Apr 2014 11:24:26 +0200 macsolutions.de http://macsolutions.de/ http://macsolutions.de/images/logofeed.gif Automator Programmierung http://macsolutions.de/forum/showdetails.php?topic_id=2594 Ich möchte ein .jpg (Webcam) von einer Internetseite alle 10 Min. laden und als Hintergrundbild darstellen. So einfach, so gut! Aber ich habe div. Probleme bei der Umsetzung. Wer kann evtl. helfen??? Tausend Dank für praktikable Hilfe! Gruss Thomas Wed, 12 Mar 2014 22:41:20 +0100 Zugriff auf externes Laufwerk http://macsolutions.de/forum/showdetails.php?topic_id=2593 Ich habe folgendes Problem: Immer wenn ich bei einer Mail eine Datei anhängen möchte, sucht der Rechner das Netzwerk ab. Das dauert immer sehr lange. Wenn ich das Netzwerkkabel vorher rausziehe habe ich das Problem nicht. Habe ein neues Raid-System (Qnap TS210) mit der gleichen IP Adresse wie beim alten Raid-System, hat aber ein anderen Namen. Wenn ich zB beim NFS-Manager auf Autoaktivierung gehe, sehe ich einen Server im Verzeichnisknoten: /Local/Default, der nicht mehr vorhanden ist (Altes Raid). Leider kann ich das hier nicht rausnehmen. Das Problem tritt auch auf, wenn ich in InDesign eine Datei speichern will. Auch wenn ich die Datei auf dem Schreibtisch liegen habe und von dort aus geöffnet habe. Hat jemand eine Idee, wie ich das lösen kann? Gruß Wed, 05 Feb 2014 16:55:39 +0100 entourage Kalender http://macsolutions.de/forum/showdetails.php?topic_id=2592 Hallo, ich habe plötzlich für ein Ereignis, für das ich eine Wiederholung eingetragen habe, hunderte von Kalendereinträgen zu Tagen und Zeiten, an denen ich das nicht eingetragen habe. Per Hand habe ich hunderte von den Einträgen gelöscht - die kommen aber immer wieder. Gibt es die Möglichkeit, alle Einträge mit einem bestimmten Namen zu suchen und zu löschen? Besten Dank und Gruß aus Lübeck Martin Teich Wed, 05 Feb 2014 15:45:49 +0100 Gimp funktioniert nicht http://macsolutions.de/forum/showdetails.php?topic_id=2591 Ich habe immer wieder Bilder, die ich auf unter 110kB runterrechnen muss, daher hab eich mir Gimp runtergelassen. Nach dem Laden ging aber GImp nicht, es wurde XQuartz verlangt. Nach dem Runterladen von XQuartz ging Gimp erst recht nicht: Beim Versuch, Gimp zu starten, fing immer nun XQuartz an.... Sun, 26 Jan 2014 17:06:12 +0100 Simple Addition in Numbers http://macsolutions.de/forum/showdetails.php?topic_id=2590 Moin, wenn ich in Numbers ein Feld als Rechenfeld definiere und ganz simpel auf weitere Felder klicke um diese zu addieren, setzt er mir manchmal ein Datum, welches zwei Spalten weiter links steht, statt einer Referenz. Da steht dann =C86+C85+S11.12.2013. Wie kommt er dazu? Wenn ich die ganze Reihe als Summe berechne klappt es. Die Zahlen sind als Zahlen definiert. Hat jemand eine Lösung? Thu, 23 Jan 2014 14:23:11 +0100 OS-Installation auf HD nicht möglich http://macsolutions.de/forum/showdetails.php?topic_id=2589 Hallo zusammen, heute will ich euch mit dem Problem eines Kollegen belästigen.... Das alte, kleine Macbook hatte einen Festplattendefekt (mechan. Schäden). Ich hatte noch eine alte HD in der Schublade liegen, die ich ihm überlassen wollte. Zwar ist diese noch antiquierter (war die erste Platte meines damaligen Titaniums) und auch kleiner als das Original aber das sollte zunächst ja keine Rolle spielen (oder doch?!?) Und schon nahm das Elend seinen Lauf......... -Meine alte HD montiert (unglaublich was das für eine Schrauberei ist) und System (sein originales 10.3) drüberinstalliert. -Ergebnis: Rechner läuft aber das System ist chaotisch (mehrere merkwürdige Benutzeraccouts und fehlendes Adminpasswort) Also beschloss ich die Platte zu formatieren und das System neu aufzusetzen. -mittels Festplattendienstprogramm die HD gelöscht (Mac OS Extended Jounaled) -nun komme ich mit dem Installationsprogramm nur noch bis zur Auswahl des Volumes. Das Icon zeigt das rote Ausrufezeichen, OS X kann auf diesem Volume nicht (startfähig) installiert werden. Was hab ich denn jetzt wieder falsch gemacht? Dass es sich hier nicht um meinen eigenen Rechner handelt macht es auch nicht gerade angenehmer. Also Jungs, und natürlich Mädels, lasst mich nicht hängen - ich vertraue auf euch. Besten Dank, schönen Abend und Gruß vom Markus Tue, 14 Jan 2014 20:18:29 +0100 Unerwünschte, selbständige Textmarkierung in Mail http://macsolutions.de/forum/showdetails.php?topic_id=2588 In der Betreffzeile einer Email wird automatisch der Text markiert. Kann also keinen Betreff ausschreiben, da durch die Markierung beim nächsten Anschlag immer alles weggelöscht wird. Betreff geht also nur per copy and paste. Habe im Netz noch nichts über das Problem gefunden. Hat jemand eine Erklärung? Tue, 03 Dec 2013 09:18:00 +0100 iTunes Synchronisation mit iPhone und iPad http://macsolutions.de/forum/showdetails.php?topic_id=2587 Hallo, irgendwie ist bei mir im iTunes in der Leiste oben gleich neben "Allgemein" die die "infos" Spalte nicht mehr sichtbar.... daher kann ich jetzt nicht mehr einstellen welche Kalender, Email Accounts etc. synchronisiert werden sollen. Wer kann da helfen? lieben Gruss, Isafan Wed, 27 Nov 2013 19:52:25 +0100 Finder Leiste oben - Sprache ändern http://macsolutions.de/forum/showdetails.php?topic_id=2586 Ich habe gerade ein Mac Book Pro neu eingerichtet für eine Freundin. Diese möchte aber gerne das die Leiste oben (Finder?) auf Holländisch ist und nicht auf Deutsch. Kann ich das nachträglich ändern, und wenn ja wo bitte? Tatatur und Sprache ist schon auf Niederländisch, aber oben die Leiste bleibt irgendwie immer Deutsch... Lieben Gruss, Isafan Sun, 24 Nov 2013 11:02:01 +0100 E-Mail+PDF Datei als Anhang http://macsolutions.de/forum/showdetails.php?topic_id=2585 Hallo und guten Abend; alle meine Word-Dokumente sind als .docx gespeichert. Einer meiner Geschäftspartner möchte meine Dokumente jedoch nur in Form einer PDF Datei erhalten. Habe diese Dokumente sodann in PDF konvertiert und als neues PDF-Dokument abgespeichert. In der E-Mail füge ich die erwünschte PDF- Datei als Anhang anbei. Sobald ich den Anhang einfüge, ist er jedoch nur als geöffnetes PDF-Dokument zu sehen; was nicht nur mich stört. Was muss ich tun, damit nur das PDF - Anhangssymbol in der E-Mail sichtbar ist und sich erst nach Mausklick öffnet? Für Ihre Bemühungen und Antwort im Voraus herzlichen Dank. Mit freundlichen Grüßen Siggi Fri, 22 Nov 2013 20:39:47 +0100 grafische Störungen auf Screen, HW-Test meldet Feh http://macsolutions.de/forum/showdetails.php?topic_id=2584 grafische Störungen auf Screen, ausführlicher HW-Test meldet Fehler: 4HDD/11/40000000:SATA (0,0) Pass-Nummer::1, Bei starker Vergrößerung in PS oder auch wenn in Safari mehrere Tabs geöffnet sind gibt es die Störungen. Ich vermute jedoch ein Defekt der Grafikkarte/Speicher - 256KB Ich habe noch einen screenshot, den ich ja hier leider nicht beilegen kann. Bei interesse: macsolutions@hameln-24.de. Schicke es dann zu. Danke!!! Bitten nur fundierte Antworten, bin selbst aut. Apple-Serv.-Techn. A.D. Tue, 15 Oct 2013 12:27:53 +0200 Meine Browser sind veraltet, http://macsolutions.de/forum/showdetails.php?topic_id=2583 lassen sich aber nicht updaten. Gibt es einen Google Chrome oder Opera für Mac OS X 10.4.11? Tue, 15 Oct 2013 00:53:19 +0200 MacBook Pro Totalausfall http://macsolutions.de/forum/showdetails.php?topic_id=2582 Hallo Freunde des Kernobsts, na wenigstens hat mich dieser Zwischenfall nach einiger Abstinenz wieder hier angespült. Das ist aber auch so ziemlich das einzig Positive was ich dem Problemchen abgewinnen kann. Kürzlich hat es nun also auch das Arbeitstier erwischt. Vorweg: als es zum Ausfall kam wurde der Rechner einzig zum Surfen genutzt, es liefen keine anderweitigen Prozesse. Nach kurzer Pause sollte das Macbook wieder aus dem Ruhezustand geweckt werden. Kurz an der Mouse gewackelt, zwei- dreimal die Leertaste gedrückt - hallo Teilnehmer ......geht's schon weiter?! - Nix, gar nix - schwarzer Screen, kein akustisches Lebenszeichen, soweit ich mich erinnere (bin mir aber ein wenig unsicher) leuchtete die Statusanzeige aber wieder dauerhaft, also nicht pulsierend wie im Ruhezustand. Also Rechner Ausschalten (Powertaste 5sec. drücken) und erneuter Startversuch. Die Status-LED leuchtet ganz gewöhnlich und das CD-Laufwerk läuft akustisch wahrnehmbar an. Der Bildschirm bleibt schwarz, es ertönt kein Startton, auch die Tastaturbeleuchtung ist nicht aktiv. Bereits durchgeführte Versuche: - P-RAM Reset - Startversuch im Single-User Modus - Startversuch im Target-Modus - Start von System-DVD - externen Monitor angeschlossen ( wird nicht angesteuert) alle versuche mit/ohne Netzteil, Akku zeig volle Kapazität an Bin nun mit meinem Laienlatein am Ende und sehe das Teil nur noch als Briefbeschwerer. Daher meine inständige Bitte, erspart dem ollen Klapprechner dieses unwürdige Ende. Ich vermute einen Hardwaredefekt, oder ist ev. doch das OS verantwortlich zu machen? Hoffnungsvolle Grüße in die Runde geworfen der Markus Mon, 30 Sep 2013 20:50:04 +0200 Postfächer aufwärts-kompatibel? http://macsolutions.de/forum/showdetails.php?topic_id=2581 Bis zum Erscheinen der aktuellen Safari-Version nutzte ich Safaris e-mail auf Mac G4, OS 10.3.9; hier habe ich jedoch keinenZugriff mehr auf die Postfächer:Safari friert ein, wenn ich es versuche. Neue Safari-Version laeuft auf anderer Festplatte mit OS 10.5.8. Hier moechte ich Zugriff auf meine alten Postfächer haben. Was tun?? Sabine Blaehser Sat, 28 Sep 2013 19:39:33 +0200 Zugriff auf Safari-Ordner aus älterer Version http://macsolutions.de/forum/showdetails.php?topic_id=2580 Bis zum Erscheinen der aktuellen Safari-Version nutzte ich e-mail auf Mac G4, OS 10.3.9; hier habe ich keinenZugriff mehr auf meine mail-Ordner (friert ein, wenn ich es versuche). Neue Version laeuft auf anderer Festplatte mit OS 10.5.8. Hier moechte ich Zugriff auf meine alten mail-Ordner haben. Was tun?? Sabine Blaehser Fri, 27 Sep 2013 20:19:43 +0200 Akku ist 100% voll, aber ohne Netzteil geht es aus http://macsolutions.de/forum/showdetails.php?topic_id=2579 Hallo liebe MacFreunde, Nachdem bei meinem PowerBook G4 Titanium Dvi (A1001--M8592ll) Bj2002 die Spitze des OriginalNetzteils(45W-1,875 A) abgebrochen war (diese konnte ich zum Glück aus der Buchse extrahieren), habe ich über AMAZON ein baugleiches Netzteil von der Firma EKTOR aus England bezogen. Dieses ist heute angekommen ! Das PowerBook nahm das Netzteil auch an und lief gleich wieder. Die AkkuLadeAnzeige zeigte am Anfang 0% , aber dann ging es von 1 - 100 % in knapp zwei Stunden. JEDOCH, wenn ich das NetzTeil abhänge, geht das Powerbook aus. In der MenüLeiste werden 100% AkkuLadung angezeigt. Am Akku leuchten alle vier LEDs. PMU Reset habe ich schon probiert. Das PRAM-Akku ist wohl hin, also Uhrzeit und Datum verstellt, das war aber vorher auch schon so und hat eigentlich nicht gestört, da es über WLAN die Uhrzeit gleich korrigiert hat. SystemProfiler sagt: Battery Information Battery Installed: Yes First low level warning: No Full Charge Capacity(mAh): 3726 Remaining Capacity (mAh): 3726 Amperage (mA): 0 Voltage (mV): 13260 Cycle Count: 55 AC Charger Information AC Charger (Watts): 65 (obwohl es mit 45W ausgezeichenet ist) Connected: Yes Charging: No Das Akku ist auch schon ein ErsatzAkku, hat aber zwei Jahre einwandfrei getan. Also, was könnte dahinter stecken, hänge damit völlig in der Luft, da ich nicht ersehen kann, ob ein neues Akku das Problem behebt, da meines ja zu funktionieren scheint. Jedenfalls sagt das mein Powerbook ! Ein anderes Netzteil behebt das Problem wohl auch nicht, den im NetzBetrieb tut ja alles. Äusserst merkwürdig, nicht wahr ! Wer hat eine Idee zu diesem Problem ? Vielen Dank im voraus MacOldie Thu, 05 Sep 2013 20:04:58 +0200 Mails u. Postfächer abwärtskompatibel exportieren http://macsolutions.de/forum/showdetails.php?topic_id=2578 Hallo zusammen, habe auf einer externen Platte noch ein 10.6.8er System laufen, über das ich zeitweise boote und arbeite. Leider ist es mir bisher noch nicht gelungen, meine Mails u. Postfächer aus 10.8 "rüberzuholen". Früher war das mal extrem einfach, indem man einfach aus der User-Library den Mail-Ordner samt Prefs. rüberkopiert hat, aber seit 10.8 (auch schon 10.7?) scheint das wohl nicht merh zu funzen. "Postfächer exportierern/archivieren" sowie anschließendes Neuanlegen der MailDatenbank ... hat alles irgendwie nicht gefruchtet bisher. Die Postfach-Struktur wird zwar übernommen, aber die mail nicht (oder vielleicht nur nicht angezeigt). Wer weiss Rat, Tipps, Anregungen etc.? Achja, es sind mehrere Postfächer und nicht alle sind IMAP (sonst bestünde das Problem ja nicht). Hilmar Wed, 04 Sep 2013 18:17:21 +0200 Videos weiter leiten, mit welchem Programm? http://macsolutions.de/forum/showdetails.php?topic_id=2577 Ich habe eine kleine Canon S100, und die Fotos sowie Videos übertrage ich in iPhoto. Wenn ich allerdings ein Video versenden möchte geht das nicht. was für ein Programm benötige ich dazu, nix kompliziertes bitte. Liebe Grüsse, Isabell Mon, 05 Aug 2013 10:22:03 +0200 Finder und iTunes http://macsolutions.de/forum/showdetails.php?topic_id=2576 Hallo Folgendes Problem habe ich seit kurzem. Wenn ich Itunes starte, läuft es sehr gut, aber nach Stunden, aber wenn ich Itunes wieder anklicke kommt die Fehlermeldung das die Bibliothek defekt sei und ich eine neue anlegen sollte. Zusätzlich verschwindet der Mauszeiger, wird sozusagen unsichtbar. Ich kann immer noch klicken, und wenn der unsichtbare Zeiger sich z.b. an einem Ordner befindet, öffnet sich dieser. Hin und wieder erscheint auch der Zeiger wieder. Wenn ich neu starte, aber einen Kaltstart, weil ein normaler Neustart nicht funktioniert, ist alles normal - bis das Spiel von vorne beginnt. Kann es an der externen Festplatte liegen, oder ist dies ein Softwareproblem? Ist dies bekannt, oder schon mal bei jemanden aufgetreten Danke Gruß Sat, 03 Aug 2013 09:50:26 +0200 Modifizieren einer dmg-Datei http://macsolutions.de/forum/showdetails.php?topic_id=2575 Hallo, Ich habe laut folgendem Thread "System OS X lässt sich nicht installieren" in einer DMG-Datei die OSinstall.mpkg editiert und möchte nun die alte OSinstall durch die editierte ersetzen (letzter Schritt der Anweisungen in dem oben genannten Thread). Das klappt aber nicht, da bei jedem Versuch die Meldung kommt, dass das System nicht verändert werden kann. Ich nehme an, dass es hier einen Trick gibt. Vielleicht kann mir da jemand helfen. Das wäre echt super. Vielen Dank schon mal. Sun, 21 Jul 2013 11:02:10 +0200